Skip to Main Content
Zaloni Ideas
Status On the Roadmap
Created by S Shahnawaj Sahil Imani
Created on Jan 7, 2022

Certifying higher versions of python for installations/upgrades.

Bank of America have asked for an information request regarding using python version 3.8 (instead of the now supported 3.6) for Arena Installation and upgrade. While this is not a critical requirement right now it does have the potential to be one in sometime due to changes in protocols/vulns or phasing out older versions company wide. The main dependency of python as far as I am aware from a support perspective is for Installation/upgrading using ansible. An automated test for testing with newer versions could also be something that would help in the long run.

Support Ticket PS-35003
Customer Impact Major inconvenience
  • PRODUCT MANAGEMENT RESPONSE
    Jan 17, 2022

    We are planning to add support for Python 3.10 to an upcoming Arena release.

  • Attach files